Setup DHCP Server di Mikrotik

1.Buat IP address pool

/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20

2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client

Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1

/ip dhcp-server network add address=172.16.0.0/12 gateway=172.16.0.1

3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )

/ip dhcp-server add interface=ether2 address-pool=dhcp-pool

4. Jangan Lupa dibuat enable dulu dhcp servernya

/ip dhcp-server enable 0

5. Tes Dari client

(from internet)

Advertisements

6 thoughts on “Setup DHCP Server di Mikrotik

  1. Bagaimana seting dhcp untuk 2 segment LAN yang berbeda.
    Misal ada network 192.168.1.0/24 dengan 192.168.2.0/24.
    Bagaimana agar blok ip tersebut bsia berkomunikasi ?

    Thx

  2. Setahu saya, DHCP Server itu berguna untuk memberi alokasi IP pada workstation yang ada di jaringan secara otomatis, jadi si admin tidak perlu setting IP Address tiap PC secara Manual. kira2 begitu.. 🙂

  3. Untuk DHCP dengan 2 segment network yang berbeda, saya belom pernah mencoba. Namun logika nya itu bisa, dan untuk bisa berkomunikasi antar 2 network tadi, dibutuhkan routing terhadap 2 network tsb. Untuk DHCP nya mungkin bisa dilakukan dengan membuat 2 pool DHCP yang berbeda. semoga membantu

  4. logikanya pasti bisa donk pake ip public…cuman dipastikan dulu blok ip public tadi udah di routing via mikrotik nya. Anda mo DHCP blok ip publicnya yah, wah pasti anda punya alokasi ip public yang lumayan banyak dong.. 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s